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Search Troubleshooting

Advanced Case Search without Results

Problem

A user ran an Advanced Case Search and should have gotten results, but nothing came up. The user has tried changing the parameters for the search.

Possible Cause

The case summary may need to be repopulated.

Solution

  1. Open the Maintenance Console: Start | All Programs | New Dawn Technologies, Inc | JustWare Maintenance Console.
  2. When the Maintenance Console opens, click on the Database tab.
  3. Navigate to the Advanced Options area.
  4. Select Repopulate Case Summaries.
  5. Click the Perform Advanced Options button.
  6. In the Menu toolbar, select File | Save. Alternatively, click Ctrl+S.
  7. In the Menu toolbar, select File | Exit.

Case Quick Search without Results

Problem

A user ran a Case Quick Search and should have gotten results, but nothing came up.

Possible Cause

The case summary may need to be repopulated.

Solution

  1. Open the Maintenance Console: Start | All Programs | New Dawn Technologies, Inc | JustWare Maintenance Console.
  2. When the Maintenance Console opens, click on the Database tab.
  3. Navigate to the Advanced Options area.
  4. Select Repopulate Case Summaries.
  5. Click the Perform Advanced Options button.
  6. In the Menu toolbar, select File | Save. Alternatively, click Ctrl+S.
  7. In the Menu toolbar, select File | Exit.

Name Quick Search without Results

Problem

A user ran a Name Quick Search and should have gotten results, but nothing came up.

Possible Cause

The name summary may need to be repopulated.

Solution

  1. Open the Maintenance Console: Start | All Programs | New Dawn Technologies, Inc | JustWare Maintenance Console.
  2. When the Maintenance Console opens, click on the Database tab.
  3. Navigate to the Advanced Options area.
  4. Select Repopulate Name Summaries.
  5. Click the Perform Advanced Options button.
  6. In the Menu toolbar, select File | Save. Alternatively, click Ctrl+S.
  7. In the Menu toolbar, select File | Exit.

Quick Search without Results

Problem

A user ran a Quick Search and should have gotten results, but nothing came up.

Possible Cause

The name, case, and statute summaries may need to be repopulated.

Solution

  1. Open the Maintenance Console: Start | All Programs | New Dawn Technologies, Inc | JustWare Maintenance Console.
  2. When the Maintenance Console opens, click on the Database tab.
  3. Navigate to the Advanced Options area.
  4. Select Repopulate Name Summaries.
  5. Select Repopulate Case Summaries.
  6. Select Repopulate Statute Summaries.
  7. Click the Perform Advanced Options button.
  8. In the Menu toolbar, select File | Save. Alternatively, click Ctrl+S.
  9. In the Menu toolbar, select File | Exit.