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Miscellaneous Troubleshooting

Permissions Problem

Problem

A user is no longer able to perform certain actions in JustWare and claims that this problem started happening at the same time as the JustWare upgrade.

Possible Cause

Each JustWare release upgrade overwrites changes to security roles and restores default database roles to their original settings.

Solution

  1. In the Administrative Tools group of the Explorer Toolbar, select System Administration | Security | Security Profiles.
  2. In the Profiles snap-in, locate the profile you would like to change, and click on its name.
  3. Edit the rows in the Session Permissions snap-in as necessary.
  4. Save the Session. (Click Save button or Ctrl+S)
  5. If there are additional profiles that need to be updated, click the Back button, and repeat steps 2 through 4.