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Login Troubleshooting

Not an Active AppPerson

Problem

The user is unable to log on to JustWare and received an error message that they are not an Active AppPerson.

Possible Cause

The user may need to be added to the Application Person code table in JustWare.

Solution

  1. In the Administrative Tools group of the Explorer Toolbar, select System Administration | Security | Application Person.
  2. In the Application Person snap-in, check to see if the user has a record row.
    • Verify that the user was correctly added and that the Active box is selected. Make any necessary changes.
  3. If the user does not have a record row, add the user.
  4. Save the Session. (Click Save button or Ctrl+S)

Tip: See "Application Person Code Table" Table"](../Account-Management-And-Security/User-Accounts/User-Accounts.md) for more information

Not Connected to the Database

Problem

The user is unable to log on to JustWare and received an error message that they are unable to connect to the database.

Possible Cause

The user may need to be added to the JustWare database within SQL Server.

Solution

Follow the directions to add a Windows user to SQL Server. See "Adding Windows Users to SQL Server".

Not a Member of a Security Profile

Problem

The user is unable to log on to JustWare and received an error message that they are not a member of a security profile.

Possible Cause

The user may need to be added to a security profile.

Solution

  1. In the Administrative Tools group of the Explorer Toolbar, select System Administration | Security | Security Profiles.
  2. In the Profiles snap-in, select the profile name for which the user should be a member.
  3. In the Profile Members snap-in, check to see if the user has a record row.
    • Verify that the user was correctly added. Make any necessary changes.
  4. If the user does not have a record row, add the user.
  5. Save the Session. (Click Save button or Ctrl+S)

Tip: See "Creating Security Profiles" for more information about security profiles.